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General Tips for Collaboration 
The following tips should be considered when collaborating with your team on revising a document: 

1. Track Changes – When editing a document, it’s best to enable track changes to easily see and 
monitor changes made by others.  This feature will also help to see if any formatting changes 
have occurred due to edits in the document. 

2. Comments – Most documents allow you to attach comments to the text in the file. Comments are 
great for asking questions, getting clarification, and making recommendations.   

3. Combine and Compare Changes – With this feature, you can review a previous version of the 
document next to a newer version and even merge changes. 

4. Share files – Sharing files via email is one approach to team collaboration. But sometimes files 
are too large to send via email, and other times edits get lost in the constant back-and-forth and 
overlapping of edits.  File-sharing through a cloud storage service is more efficient and works 
with virtually all file types, including PDFs.  For example, some functional tools to work on your 
documents include Google Docs, SharePoint, Microsoft Office 365, etc.  These tools also allow 
the user to set roles such as document owner, collaborator, reader, commentator, etc. 

 

Within this document you will find best practices for comparing documents, merging documents, 
reviewing a document, managing tracked changes, copying/pasting correctly, how to keep styles from 
changing in your document, and further information on using collaboration software.  
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Comparing Two Versions of the Same Document  
If you want to compare two documents to see what changes were made between the original document 
and the revised one, the Compare feature in Microsoft Word should be used. 

Compare Feature: This feature allows you to compare two versions of a document and see the 
differences between them in a third separate document. The Compare feature lets you take two 
documents, an original and an edited document to create a redline version. This feature is useful when 
you want to see how a document has changed over time, especially if tracked changes was not used to 
make the updates within the edited document.   

Select the ‘Compare’ option (Review Tab) 

1. Under the Review Tab, in the Compare drop-down, choose the Compare Option. See Figure 1. 

Figure 1- Review Tab, Compare Drop-Down, Compare Option 

  
 

2. Select the documents you want to compare.  
a. In the Compare Documents dialog box, select the ‘Original document’ (appears as a 

drop-down on the left side of dialog box) by clicking on the drop-down or the folder icon 
to browse and select the original document.  

b. Select the ‘Revised document’ you want to combine with the original document (appears 
on the right side of the dialog box) by either clicking on the drop-down or clicking the 
folder icon to browse and select the edited/revised copy of the document with changes.  
See Figure 2. 
 
Figure 2- Compare Documents Dialog Box 
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3. Word will automatically open a new document as seen below. There are three different sections 
that are displayed.  See Figure 3.  

a. A scrollable list of revisions (left-hand side).  
i. If you double-click on any of the headings, it will move the cursor to that exact 

position in the document. 
b. The compared document showing all the changes (center).  Changes will appear as 

colored markups. 
c. The original (top, right-hand side) and revised documents (lower, right-hand side). 
 

Figure 3- New Document with Different Sections Displayed for Compare Feature 
 

 

  

Revision 
List Original 

Document 

Revised 
Document 

Compared 
Document 



Version 2.0, dated January 19, 2024  Page 6 of 23 

Merging Two Versions of the Same Document 
After you have sent a document out for review, you may get several copies back with suggestions and 
revisions and will need to combine all of the edits and feedback into one document. This can be 
accomplished by using the Combine feature in Microsoft Word. 
 

Combine Feature:  This feature is used to merge two similar documents that contain tracked changes, 
usually two versions edited by different people starting from the same original. 

Reminders:  The key is to work with two documents at a time, reviewing all the changes and then 
bringing in the changes from the next document.  It is best to start with the most current version of the 
eCTD compliant document, which will be the original document to which the edits from the revised 
document will be brought in via the Combine feature.  This ensures proper formatting from the get-go and 
version control. 

Merging Comments and Changes from Multiple Documents 

Select the ‘Combine’ option (Review Tab) 

1. Under the Review Tab, in the Compare drop-down, choose the Combine Option.  See Figure 4. 

Figure 4-Review Tab, Compare Drop-Down, Combine Option 

 
2. Select the documents you want to combine.  

a. In the Combine Documents dialog box, select the ‘Original document’ (appears as a 
drop-down on the left side of dialog box) by clicking on the drop-down or the folder icon 
to browse and select the original document.  
Note:  It is best to have the latest version of the eCTD compliant document with the 
desired formatting selected as the ‘Original document’. 

b. Select the ‘Revised document’ you want to combine with the original document (appears 
on the right side of the dialog box) by either clicking on the drop-down or clicking the 
folder icon to browse and select the edited/revised copy of the document with changes. 
See Figure 5. 

3. Merge Comments, Formatting and More 
a. One option you can select when merging documents is the ‘more’ button.  This allows 

you to merge and retain comments, formatting, headers, footers and more. 
b. This feature displays Advance Formatting options.  Choose the options you want to use.  

Once you have selected your preferences click OK. 
i. Comparison Settings: Options for displaying or hiding the various changes made 

to a document. 
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ii. Show Changes: Allows you to select where you want to see the compared 
changes-in the original, revised or new document.  By default, Word will show 
all the changes in a new document- this is the suggested way to view changes. 
  

Figure 5- Combine Documents Dialog Box 

 

4. If there are formatting as well as text changes you will receive the following warning 
message.  Word can only save one set of formatting changes at a time.  You have the choice of 
keeping the changes from the original document or from the one you are currently merging.  See  
Figure 6. 
   
Suggestion: Choose which document has the formatting that you need (if prompted). Select 
‘Continue with Merge’.  [For example, if your original document is the document that has the 
proper formatting, then it is suggested to choose Your Document].   
 

 Figure 6 - Warning Message

 

 
 

5. A new document will open that combines the original document and the revised one that was 
merged in.  There are three different sections that are displayed. See  Figure 7.  
• A scrollable list of revisions (left-hand side).  

a. b. 
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o If you double-click on any of the headings, it will move the cursor to that exact 
position in the document. 

• The combined document showing all the changes (center).  Changes will appear as colored 
markups. 

• The original (top, right-hand side) and revised documents (lower, right-hand side). 

 Figure 7- New Document with Different Sections Displayed for Combine Feature 
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6. If you don’t want to view all the documents at the same time, you can choose which document 
you want to view by clicking the Compare drop-down, Show Source Documents Option.  See 
Figure 8. 

Figure 8 - Show Source Documents Option 

 
 

7. Reminder: Before merging more copies, it is good practice to review the initial combined 
document.   

8. Save this document that contains the combined changes of the first two copies.   
9. Repeat the process using the most recently saved file as your ‘Original document’, until all files 

have been incorporated into one final combined document.  Formatting should be checked and 
updated each time you merge documents. 
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Review the Combined Document 
Once the documents have been combined, the next steps are to review the document as noted below. 

1. Review the two documents to ensure that there aren’t too many comments in the same section 
that may lead to confusion (i.e. contradict each other).   
 

2. Do a quick check to ensure that no major formatting issues were introduced by the reviewer in the 
revised document, if so, you will need to fix the issues before moving forward.  Using the ‘draft 
view’ option (found under View Tab, under Views) is helpful for viewing formatting that was 
applied. See  Figure 9. 
 

 Figure 9 - Draft View Option

 

  

Formatting 
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3. If there are formatting issues, you will need to fix them before moving forward (see Preparation 
of eCTD Compliant Documents: Areas to Focus On for further details on the DMID CROMS 
Protocol Development website).  See Table 1. 

 
Table 1 - Formatting Options 

  

Microsoft Word Font Styles 

If sections and/or headings have been added, 
ensure that the appropriate front style is applied 
to all section headings as this will allow them to 
appear in the Table of Contents (TOC).  For 
example, Heading 1, Heading 2, Heading 3, 
Normal, etc. 

Table and Figure Captioning 

Inserting captions for all tables and figures 
allows them to pull into a List of Tables (LOT) 
or List of Figures (LOF).  Ensure that the 
orientation of the figures and tables are correct, 
and tables are not split across the pages, 
especially with the addition of columns or rows.  

TOC 

If a document is more than 5 pages, insert a 
TOC.  Ensure that the additional 
sections/headings, added or deleted in the edited 
document, are also pulled into the TOC. 

TOC, LOT, and LOF  

Ensure updating these with each merge. It is best 
to select the option to ‘Update entire table’ when 
prompted.  This will update the page numbers 
and the text (extremely important when 
sections/headings/tables/figures have been added 
or deleted). 
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Merging the Text of Multiple Different Documents 
This feature is used when you want to merge the text from completely different documents. 

Go to Select the ‘Text from File’ option (Insert Tab) 

1. Under the Insert Tab, in the Text Group, choose the Object drop-down. Select ‘Text from File’.  
See Figure 10.  

Figure 10- Text from File Option 

  

2. Select the files to merge into the current document. This is done by browsing to the location of 
the file and selecting Insert. Note:  Word will keep the original document’s formatting.  See 
Figure 11. 

Figure 11- Document with Inserted Text 

 
 

3. Repeat the process for each document you want to add. 
4. Save the document once you are finished. 
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How to Review a Document (Tracked Changes and Comments) 
Advanced Tracking Options  
To change the Tracked Changes Options: 

1. Under the Review Tab, in the Tracking Dialog Launcher, choose the arrow icon. Select 
Advanced Options.  See Figure 12. 

Figure 12- Tracking Dialog Launcher Option 

 
 

 
 

2. The Advanced Track Changes Options dialog box appears.  Choose the options you want to 
use. See Figure 13. 

This option allows you to control how different types of markups appear and how they are 
colored (insertions and deletions).  You can also format and track how text has moved within the 
document, choose how changes are handled within a table (highlight inserted cells or deleted 
ones) and whether formatting is tracked. 
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Figure 13 - Advanced Track Changes Option 

 
Break Down of Advanced Track Changes Options 
Markup 

Shows how tracked changes are displayed for insertions, deletions, and changed lines (vertical lines you 
see next to text that is changed). 

• Insertions and Deletions can be viewed using a different color, the underline feature is the 
default for Insertions and the strikethrough feature is the default for Deletions. Note: By author 
option gives each user a different color. 

• Changed Lines can be viewed on the left margin, right margin or outside margin of the 
document. 

Moves 

Tracks Text movements within the document. 

• Track Moves distinguishes when a section of text has been cut and pasted from one location to 
another in your document.  The default for this is on.  

o It can be viewed using a specific color as well as change options (default is green with 
double strike-through for ‘moved from’ and double underline for ‘moved to’). 

• Table Cell Highlighting allows you to view various formatting options in the tables in various 
colors. 

o Inserted Cells sets color of table cells when you insert new ones.  The default color is 
light blue. 

o Deleted Cells sets color of table cells when you delete them. The default color is pink. 
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o Merged Cells sets color of table cells when you merge multiple cells. The default color is 
light yellow. 

o Split Cells sets the color of table cells when you split a cell.  The default is light orange. 
 

Formatting 

Allows you to view formatting changes (font, size, tabs, margins, spacing, style etc.) in tracked changes. 
• Track Formatting turns on/off track changes on for formatting, such as making something bold 

or changing font size.  Choices are changing the color only or the color and its formatting while 
in track changes. 

Balloons 

Some editing changes are noted using balloons.  The settings in this section allow you to specify how 
those balloons appear in the document. 

• Preferred Width sets the width of the formatting change note. 
• Margin sets which site of the document the formatting change note appears.  By default, this is 

on the right side of the document. 
• Measure In sets the units to use for the preferred width of measurement. 
• Show Lines Connecting Text sets whether comments are connected to the text that was 

commented on in a sentence. The default is On. 
• Paper Orientation in Printing sets the printing orientation. 
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Several Options for Managing Tracked Changes 
Make sure the Reviewing Pane is turned on.  On the Review Tab, in the Tracking Group, select 
Reviewing Pane to view the revisions list.  See Figure 14. 

Figure 14- Reviewing Pane Option 

  

This displays all of the changes that currently appear in your document, the total number of changes, as 
well as the number of each type of change.  See Figure 15. 

Figure 15 - Revision List with Revision Counts 
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Accepting and/or Rejecting Edits 
Now all the differences are displayed in the combined file, and you need to determine which changes to 
keep and which you want to discard. 

The most efficient way to do this is to use the revisions list on the left-hand side of the page.  You can 
either right-click on each change and select accept or reject or you can place your cursor on the text 
under each listed revision and change it accordingly.  Word will automatically update the text in the main 
document as you go along. Once you have worked through all of the changes you can save the final 
document. See Figure 16. 

Figure 16 - Accept or Reject Changes Options within Revision List 

 

 

See or Hide Track Changes   
Click the Review Tab and toggle the Track Changes option on or off. See Figure 17. 

Figure 17- Tracked Changes Drop-Down 
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Choose Type of Changes Shown 
Click the Review Tab and choose Display for Review drop-down. This allows you to change the way 
redlines are displayed in your current view. See Figure 18. 

• Simple Markup: This option hides markups, shows comments and indicates changes with a red 
vertical line in the margin. 

• All Markup: This option shows all tracked changes and comments in the document. 
• No Markup: This option shows you the document with all the tracked changes accepted. 
• Original:  This option shows you the document in its original form, without any redlines or 

comments. 
 
Figure 18- Display for Review Drop-Down 

 
Review Changes by Type of Edit or by a Specific Reviewer 
Show Markup  

Allows you to control what markups you see.  You can turn on or off markups for insertions and 
deletions, formatting, balloons, and even specific reviewers (from the list displayed).  See Figure 19. 

Figure 19- Show Markup Option on Review Tab 
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Move to the Previous/Next Change/Comment:   
To review each tracked change and comment in sequence, click on any changed text and use the previous 
and next options in the Review Tab, in the Changes Group.   

Accept or Reject Changes: Click on any changed text and select the Accept or Reject Button. See 
Figure 20.    

The Reviewing Pane will show you how many tracked changes remain in the document (see above Figure 
15).  

Figure 20- Accept or Reject Changes and Previous and Next Options in Review Tab 

 
Break Down of Options: 

Insertions and Deletions 

Shows what has been added and deleted from the original document. 

Formatting 

Shows what formatting changes have been made to the document. 

Balloons 

Shows changes as balloons in the margins of the document or as inline markups.  Another option is to 
show only comments and formatting in balloons. 

Specific Reviewers 

Shows you changes of all reviewers or those you have selected to view.  
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Copy/Paste into One Properly Formatted Document 
If you want to pull text with tracked changes from one document into another, the following steps should 
be followed. To ensure the correct use of this feature, the tracked changes should be turned off in both the 
documents you are working with.  If tracked changes are not off in the source document prior to copying, 
Word assumes you want to copy the text as if the changes were accepted. 

Pasting Text with Tracked Changes 

1. Open both documents.   
2. From the source document, copy the information that you want to paste into the target document. 
3. In the target document, click where you want to add the copied content and use one of the 

following ‘Paste Options’ in the Home Tab (see Figure 21).  The suggested method is to choose 
Merge Formatting. 

Acceptable ways to copy/paste (to ensure the formatting is retained in the target document):  Note: DO 
NOT use the Keep Source Formatting Option or use ‘Ctrl + V’ to copy/paste. 

• Picture :  This option converts copied text into a picture.  You would use this option in 
limited circumstances, and you cannot modify it. 

• Kept Text Only : This option removes both the text formatting and the non-text elements 
you copied, such as pictures or table, and then matches the formatting where you pasted the text.  

• Merge Formatting : This option, Word changes the copied text’s formatting to match the 
text in your target document but keeps certain elements such as bulleted lists and links. This 
option allows you to paste text while adopting the formatting of the surrounding text in the target 
document, e.g., if you cut and paste a sentence from another document that had a different font 
type or size. 

Figure 21 - Paste Options on Home Tab 

  

This is the Keep Source 
Formatting Option –  

DO NOT USE THIS 
FEATURE 
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Preventing Styles from Changing 
If a document uses a font that is on your system, and then that document is opened on a system that 
doesn't have the same font, Microsoft Word will substitute a different font for the missing one. This can 
affect the appearance of the document, even when you subsequently open it back on your original system. 
To avoid this, make sure that you have Word configured so it will embed TrueType fonts with the 
document. See Figure 22. 

1. Click the File Tab and then click Options. 

2. Click on Save at the left side of the dialog box.  

3. Near the bottom, click the Embed Fonts in the file option. 

4. Select Do not Embed Common System Fonts. 

5. Click Ok.   

Figure 22 - Word Options to Embed True Type Fonts 
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Managing Document Versions 
Collaboration software such as Share Point, Google docs, One Drive, etc. allow multiple individuals to 
work on a document at the same time (i.e. co-authoring) in a controlled manner.   

This type of platform allows a group of people to edit and revise the document in real-time. 

• There is only one version of the document that everyone can work on.  
• Every reviewer can see what work has been done, so you can decrease duplicate effort.  
• It removes the need to merge documents or copy, paste, and reformat from multiple documents.   
• The owner of the document can easily take the comments and make changes to the file as 

appropriate. 
• It saves time spent finalizing the document and makes it easier to ensure you end up with a clean 

document.  

With an account on SharePoint or Microsoft OneDrive, you can store files, such as your Word 
documents, to one of those places, then use the Share command to let others read or edit your copy of the 
file. 

When someone shares a Word document with you, the email you receive includes a link that opens the 
document in your web browser: in Word for the web.  

1. Select Reviewing – following options will show up (see Figure 23): 

a. Editing 

b. Reviewing 

c. Viewing 

d. Open in Desktop App 

Figure 23 - Options for Reviewing 

 
2. If anyone else is working on the document, you'll see their presence and the changes they're 

making. We call this coauthoring, or real-time collaboration (see Figure 24). 
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Figure 24 - All Reviewers in Real-time Collaboration 

 
3. Make sure that the Tracked Changes is enabled before making any changes. 

4. To work in the Desktop App click on the ‘Open in Desktop App’ under Reviewing. 

5. Once the document opens in the Word App, ensure that the AutoSave (top left corner) is turned 
‘On’ (see Figure 25) 

Figure 25 - AutoSave Option 

 

6. Once you are done working on the document, you can simply close the document. With the 
AutoSave mode on, all your changes would have been saved. 

Note that whenever a link is received via email, there is an option to download a local copy of the 
document, but it is highly recommended to edit online so that everyone gets access to the most current 
version of the document. 
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